Mazda 6 Forums banner

1 - 11 of 11 Posts

·
Registered
Joined
·
956 Posts
Discussion Starter #1
I really dont know how to explain fully whats happening but here i go..

I recently attempted "Signals-as-Parking Lights Mod", which utilizes the second filament in the signal bulb and turns it on whenever parking/headlights lights are on.

[attachmentid=16204]

The Mod works great, however it seems that since i have another mod on the signals which is the "Sidemarkers-as-Signals Mod", when my hazards lights are on and my parking lights or headlights are not on, it causes my interior lights to blink, interior being the radio and a/c controls. (The words that are on the button that lights up in the dark so that you can see what your pressing.)

However if either my parking lights or headlights are on the Mods are flawless there are no problems what so ever..

Also with parking and headlights off, i can signal indivually left and right and it wouldnt cause my interiors to blink, but when i hit the hazard switch they blink..

I didnt know what the problem was but a few minutes ago I went and cut the wire I ran from the sidemarkers to the signal. The Two Mods were still working however the wire i cut on the passenger side cause the passenger side sidemarker not to blink. But upon observation it also stopped my interior lights ac/control and radio to stop blinking leading me to believe that both mods together is causing the problem.

The question now is how do i fix this, do i add a ground or something.
Do I Manipulate the sidemarkers as i can remember theres a ground or wire that i removed to do this mod thats just sitting down there how can that be manipulated.
Do I find an alternate source for the Signals-as-Parking Lights Mod (I want them to come on with the parking lights)

Can anyone with any electrical knowledge give me an idea of what can possibly be done to correct this problem..

Am I gonna have to depart from one of these mods.

Or Am i gonna have to leave my Parking Lights On All the time.. (What are the Pro's & Cons of doing this)
My Progress can be seen from this post, from post#17 down.


I thank anyone who can help in advance..
 

·
Registered
Joined
·
142 Posts
See first post on page 3 of Signals as Parking Light mod. Or if someone can link it have at it.
 

·
Registered
Joined
·
2,932 Posts
hi, i have the same problem... but i havent done the turn-with parking light mod.... only the sidemarkers mod... i first noticed this after i installled my focal v1, but i reallly didnt give much care about it, since i can only see it during daylight, when i didnt have the parking light on.. not sure why, but i'll have to check with the wiring diagram.... good luck finding the cause though.... just my 0.02
 

·
Registered
Joined
·
318 Posts
If I understand the problem correctly, one solution would be to add several diodes to the circuit (sometimes called rectifiers). It sounds like you've created a loop that allows the power to flow through circuits in directions it was not meant to flow. A diode works like and electronic check valve in that it only allows electrical current to flow one way. Since the bulbs you are powering draw a fair amount of current, you'd need some fairly large diodes to handle the power.

Have a look at these:
Power Supply Diodes

Here's some good reading:
Diode - Rectifier
 

·
Registered
Joined
·
103 Posts
HAHA, man that is a great one!! :nana:

Two things,
#1, Diodes will stop the symptom. It doesn't fix the problem tho, it's a workaround.
#2, Most of the systems switch through the ground. More than likely you have a grounding issue.

I'd pull out your schematic and look at the ground loop. It isn't rocket science, although it can be confusing. Just stay on the colors and you'll be fine.
 

·
Registered
Joined
·
956 Posts
Discussion Starter #8
<--- Officialy lost..


Grounding Issue?

The rainy weather were having is killing my mood to go and figure it out..

But how would i go about rectifying this..

I can remember when i did the sidemarkers-as-signal mod, i had to remove the ground and run a wire from the signal lights to the sidemarker.. So that empty ground is just sitting there should i try and hook the signals-as-parking light up to that ground..?


I understand but I dont understand.
 
1 - 11 of 11 Posts
Top