Mazda 6 Forums banner
1 - 19 of 19 Posts

·
Registered
Joined
·
128 Posts
Discussion Starter · #1 ·
Okie so I've finally got those mazda 6 chrome door sills installed. Took me long enough because I wasn't sure where to get the lead for the lights from. Anyways I figure when I get the chance, I'll do a write up because it was soo hard for me to get a good write up when I did my searches. With that being said, now I've got rear dome lights, that are suppose to turn on when you open the door but they do not do that :( They were working for more then a day after getting those door sills installed, but just stopped now. The individual lights turn on though so I'm thinking it's the switch it self that's gone. I just hope it wasn't the door sills which blew them. Anyone ever have this problem? I'll try to have pictures up soon time on the door sills, they look sweeeet!!

Here are just a few pics I took after:

[attachmentid=16552][attachmentid=16553]
 

Attachments

·
Registered
Joined
·
2,538 Posts
Okie so I've finally got those mazda 6 chrome door sills installed. Took me long enough because I wasn't sure where to get the lead for the lights from. Anyways I figure when I get the chance, I'll do a write up because it was soo hard for me to get a good write up when I did my searches. With that being said, now I've got rear dome lights, that are suppose to turn on when you open the door but they do not do that :( They were working for more then a day after getting those door sills installed, but just stopped now. The individual lights turn on though so I'm thinking it's the switch it self that's gone. I just hope it wasn't the door sills which blew them. Anyone ever have this problem? I'll try to have pictures up soon time on the door sills, they look sweeeet!!

Here are just a few pics I took after:

[attachmentid=16552][attachmentid=16553]
[/b]
Looks good! I got mine for like a year, now it's still collecting dust...
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #4 ·
Looks good! I got mine for like a year, now it's still collecting dust...
[/b]
I assume u used the room fuse as well? and didn't have any problems with the dome lights at the back right?


i have had mine for almost 2 years, still under the bed
[/b]
You should get them installed...they look awesome...Took me like 2 hours to install, but that's because this was the first time I was doing this. I know now that if I was to do it, maybe 30-1hr at tops to get it done. It's one of the easiest mods probably...hehe I assume that's why it's under your bed... LAZY!!! :nana:

Edit: if your in guelph sometime or heading this way, let me know...I don't mind helping you get them in if you'd like them installed.
 

·
Registered
Joined
·
349 Posts
I actually want something like this....so who has a set and wants to sell it to me :D

Pjmodi
, maybe once i get a set you can help me install it :yesnod:
 

·
Registered
Joined
·
1,469 Posts
i want to get Chris some for Christmas, maybe I could buy a set off of one of you two...too :)...PM me with a price that you want for them....balhar, and king_lam

-Mrs. CLaman
 

·
Registered
Joined
·
1,127 Posts
i actually want to install mine if i get round to it...let chris decide what colour he wants to put under the hood and match it with the sills :)
 

·
Registered
Joined
·
2,536 Posts
I actually want something like this....so who has a set and wants to sell it to me :D

Pjmodi
, maybe once i get a set you can help me install it :yesnod:
[/b]

actually you can find them on ebay, the light up ones only come in red or blue... they also have non-lit ones...

i have the dual tone non-lit ones, seemed to complicated for me to do the light up ones...

Good Luck :)
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #10 ·
Yup...das what I paid, plus a few bucks for Double sided tape and wiring but nothing more then like 10 bucks. Heck, if I do it for you, I've got plenty left over.

King_lam925, did you attach yours to the "room fuse"?
 

·
Registered
Joined
·
2,538 Posts
Yup...das what I paid, plus a few bucks for Double sided tape and wiring but nothing more then like 10 bucks. Heck, if I do it for you, I've got plenty left over.

King_lam925, did you attach yours to the "room fuse"?
[/b]
Nope, I never tried it cuz the sills are still brand new in box.

Why don't you get them powered by one source only? Becuz the dooms will light up anyway regardless of which door is opened.
 

·
Registered
Joined
·
2,932 Posts
i think the problem with your dome light is something gotta do with the door switch .... did u splice the door sill to the door "sensor"?
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #14 ·
i think the problem with your dome light is something gotta do with the door switch .... did u splice the door sill to the door "sensor"?
[/b]
i didn't splice em, I stuck the wires through the clip from under to stop from splicing, but that may be my problem. I just gave it to mazda to take a look but I guess I'll find out. I hope it's not the door switch :S cuz that would be bad on my part. I hope Mazda doesn't say it's that. The lights turn off on the door sills, so I know it's connected, but maybe it's not pushed far enough for the clips or something? I'm going to have to do some back tracking. Thanks still!

Nope, I never tried it cuz the sills are still brand new in box.

Why don't you get them powered by one source only? Becuz the dooms will light up anyway regardless of which door is opened.
[/b]
They are powered by one source, the room fuse. This is the only source, but it powers the whole interior. i was surprised how much this one fuse powers, the radio, the interior lights on whole, even my clock and TRIP A and B were reset. I was surprised my TRIPS were reset too by this one fuse.
 

·
Registered
Joined
·
2,664 Posts
That fuse is just used to hold the setting in the car, the trip and radio settings need to work all the time regardless if there is akey in the car or not. The same for the interior lights they need to work all the time key or not. Now the power drain from the radio and dash I'd say is less than 1/2 an amp and close to nothing. Now the lights on the other hand if you have the incandecent bulbs maybe draw 10 amps for all 4. The fuse is set at 15 amps IIRC which is about 80% load and follows most electrical standards. If you have replaced those interior lights with LED's then that fuse is maybe drawing 2 to 3 amps when everything is on.
 

·
Registered
Joined
·
139 Posts
Where did you buy your sills from? I just got in a set I bought off ebay, I didn't want the lighted ones, but after sanding down the ridges on the factory sills fitment still seems pretty crappy. I just tried attaching it with the little adhesive that came with them but doesn't seem near enough, guess I will buy some more double sided tape tomorrow and try again.
 

·
Registered
Joined
·
2,664 Posts
If you could draw me a wiring diagram of what you did that would be helpful, because this is different type of install in where the ground is switch not the power. I hope you didn't burn anything out. You may want to check the slider switch to see if that's the reason the rear lights aren't coming on, my friends play with it all the time.
 

·
Registered
Joined
·
128 Posts
Discussion Starter · #19 ·
If you could draw me a wiring diagram of what you did that would be helpful, because this is different type of install in where the ground is switch not the power. I hope you didn't burn anything out. You may want to check the slider switch to see if that's the reason the rear lights aren't coming on, my friends play with it all the time.
[/b]
Simple wiring ...really...Feed from Fuse goes to all the "red" wires through out the sides, left and right front and back...etc...the "black" wires are going to the door buttons that are in other words the grounds of the car so that the lights come on and off. That's all I did. I'm thinking though that the switches in the back, one of them may be loose and so I'm going to pull them out because they are the ones linked to the rear dome lights, so I'll check there first and then take it from there. I spoke to mazda, they said if I could disconnect all the door sills, they'd take a look at it for me, but since it's aftermarket stuff, with them on, they won't. I figure it's the case of stupidity, with the ground buttons, or I've got a bad switch.

Where did you buy your sills from? I just got in a set I bought off ebay, I didn't want the lighted ones, but after sanding down the ridges on the factory sills fitment still seems pretty crappy. I just tried attaching it with the little adhesive that came with them but doesn't seem near enough, guess I will buy some more double sided tape tomorrow and try again.
[/b]
I got mine off ebay too. After canadian and taxes etc...it was around $40. Double sided tape did the trick but I hate to say it, your going to have to let them scratch a bit, and you know what, they probably would've sooner or later. I stuck one extra layer of tape, and shut the door on them and with the weight of the door pressing down on them as they are shut, over night or actually in like 30 minutes, they stick firm, with MINOR MINOR scratches on them , that can only be scene close up.
 
1 - 19 of 19 Posts
Top