Mazda 6 Forums banner
1 - 3 of 3 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Hey guys whats up, im not sure about this but this wednesday i gotta take the car to the dealer for service here in Miami, FL dealer name is Ocean Mazda, the reason im taking the car to the dealer its because i got a CEL light that goes ON then it goes off, and comes back ON after a day or 2 but when its goes ON its always Blink a few times, i take it to Autozone to check the CEL and the computer didnt give any code...it was like "Link Error" or something like that... they told me that it was better to take it to Service and told them about the problem... so heres the question... i have an Injen CAI and i dont know if it would better to take it out and put it back to Stock so they dont tell me nothing about that or just leave it there?? Thanks in advance!!
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #3 ·
Yeah thats the problem i dont know hows gonna be the reaction in them, this is my first time taking my car to dealer under warranty.
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #7 ·
Thanks everyone for the answers, i think i would need to put it back stock so they dont have an excuse... Now... i really didnt install my CAI.. but i think it shouln't be 2 hard to take all apart and put it back to stock... :unsure:
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top