Mazda 6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
836 Posts
Discussion Starter #1
Ok so since I've gotten the car I've done nothing but love this car. It moves when I want it too without any complaints. But its been almost 3 months now, and I'm having some minor issues with the car.

My first one is something that I have already addressed at the dealer, but they found nothing. After I pull away and transfer the weight of the car to the rear (a quick take off, but nothing crazy) and then start to slow down, right before I come to a complete stop I get a THUD sound and a good thug feeling in the passenger side rear area. It almost feels like something is settling back into where it belongs. It only does this when you transfer the weight to the rear, and the dealer said they found nothing wrong back there. Anyone have any ideas what would be causing this thud?

Second problem just started today, it has to do with the button on the trunk lid to un-lock the trunk and doors. It just kinda stopped working, but the other 2 on the front doors still work. Is there anything I can do to possibly reset this? Or is this dealer worthy too?

And my last one may be my own fault but here we go. After a semi-hard launch (still not race worthy) I got the tires to spin and right as the rear tires kick in I got a loud BANG from the rear drivers side and then the car took off. It sounded as if someone hit my door or I broke something. I've been reading up on the broken axles that have already happened, but I just want to know what to look for if I did in fact break an axle. How would the car drive differently? What exactly do I look for? I am very mechanically inclined, so I have an idea of what to look for. I am just looking for some specific spots that should be looked at.

Thanx
ßill
 

·
Registered
Joined
·
1,307 Posts
Hey, the loud thump im not too familiar with, although with the loud BANG, i am! thats happend to me twice (in january a month after i got the car and then in august, 7 months after).... the rear axle broke (CV joint).....i'm too familiar with that sound......

if it IS your Driver side rear CV joint, then the car will stear more to the right (cause well the power isnt going to the left wheel....) and the exact opposite if its the passanger side CV joint......

as far as the key goes, that has also happend to me!....except it wasnt just 1 door, mine was all the doors...so i had the smart key system reflashed, and i got a new remote (under warranty)

hope this helps you, if you have any questions about the axle problem, i stated the whole issue in the fourm "you think your speed6 has problems" lol.....yea..... but if that doesnt help you, email me.....

http://forum.mazda6club.com/index.php?showtopic=61108 <- you think your speed6 ahs problem fourm!

-Adeel
 

·
Registered
Joined
·
329 Posts
The loud bang you heard after a hard launch could very well be wheel hop. The only solution to that would be to not launch so hard :laugh:

If it was an axel/cv joint breaking you will definately notice it driving down the road. It will tend to pull to one side and you should be able to hear a clicking sound any time you are moving.
 
J

·
Guest
Joined
·
0 Posts
Bill,
I've had the same problem with the button on the trunk. Tried to show everyone how cool it was Lock...unlock...lock...unlock...pretty soon it refused to play along anymore. I used the key from the remote to manually unlock it and it worked again.

John.
 

·
Registered
Joined
·
836 Posts
Discussion Starter #5
hey guys thanx for the fast responses....spoolin6 I actually read thru that exact thread before posting this. I actually had a chance to get under the car since last night, and couldn't find anything broken (looks that way ne way). And the car still drives the same, no pulling or clicking sounds. So I think I'm ok there. But I have a feeling Mazda will be pulling my entire rear end apart to look at my other braking problem anyway.

As far as the remote key thing, I'll just mention it to Mazda when I bring it in.

thanx again guys
ßill
 
1 - 5 of 5 Posts
Top