Mazda 6 Forums banner

1 - 2 of 2 Posts

·
Registered
Joined
·
682 Posts
Discussion Starter #1
Ya'll,

While changing the air filter yesterday, I noticed that I have ABSOLUTELY NO COOLANT IN THE BYPASS TANK.

Yikes.

The extra special part - the dealer did a 80,000km service that, according to THEIR invoice, included a "Coolant Level Check". That was 4000 kms ago. NICE.

The dealer is quite adamant that "our technicians always perform the necessary service" and there is no way that they skipped part of the service.

Not that I believe them, but that means that I have burned about, oohhhhh, 1 Litre of coolant in about 4000 kms.

Has anyone noticed their coolant levels drop after 80,000 kms (50,000 miles)?

PS - when it's cold, the bypass tank is empty. After a 15 min drive it is just below the "L" level.
 

·
Registered
Joined
·
159 Posts
I think your service people are full of it and didn't fill it. The same thing happend to my 6 and my friend's 6 at two different dealers in town. :irate: My coolant wasn't gone but it was about 1/2" below the L line and so was his. They just didn't fill it. This was less than one week after having the car serviced. After we filled it, it's still hanging out between F and L over 1,200k miles later. They don't always do all the work. A good reason to pop the hood and make sure they did what you got charged for...
 
1 - 2 of 2 Posts
About this Discussion
1 Reply
2 Participants
repo2142
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top