Mazda 6 Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
23 Posts
Discussion Starter #1
getting off the highway today i pushed the clutch in to downshift and felt a pop the clutch would not return and i could not get it into gear, i pulled over and shut the car off, the clutch returned to normal i got into 1st and started to drive and i did it again and after a few trys i got going again while driving the cluct felt funny and every time i tried to change gears i felt resistance coming out of one and then going into another i had to coax it in almost like the clutch wasnt engaging. i also noticed when i depress the clutch to coast the rpms remain up and didnt drop The car is 2 months old and has 2000mi i just dropped it off at the dealer. any comments or advice feel free thanx
 

·
Registered
Joined
·
1,498 Posts
my guess is a connector on the clutch linkage busted and the pedal is almost free-wheelin'
 

·
Registered
Joined
·
1,035 Posts
That or it could be the pedal heigh adjustment bolt came loose, and actually caused the clutch to be half engaged and half-disengaged. Or the clutch cylinders push rod slipped off of the release fork.
 

·
Registered
Joined
·
23 Posts
Discussion Starter #4
thanks guys...the dealership just called they said that there is something wrong with either the clutch or the tranny they were on the phone with mazdatech and trying to figure it out other than that they couldnt tell me any more
 

·
Registered
Joined
·
156 Posts
So is the MS6 a cable actuated clutch or hydraulic, or a hybrid of the two?


Thanks,
Jason
 

·
Registered
Joined
·
23 Posts
Discussion Starter #7
dealership called looks like a new tranny is in line they dont know what happened but whatever it was it wasnt good when i went there to get my loaner the tech said that its the 1st prob with the speed tranny hes seen a friend of mine said that the clutch may not have been fully engaged at the time it was put together in the factory any thoughts on that? well i'll keep u all posted
 

·
Registered
Joined
·
209 Posts
dealership called looks like a new tranny is in line they dont know what happened but whatever it was it wasnt good when i went there to get my loaner the tech said that its the 1st prob with the speed tranny hes seen a friend of mine said that the clutch may not have been fully engaged at the time it was put together in the factory any thoughts on that? well i'll keep u all posted
[/b]
Boy. That sucks. If what you say is true, then I would insist that the replace the tranny AND the clutch. Good luck! I hope you got a nice loaner. I wonder how long it will take to get a tranny.....
 

·
Registered
Joined
·
23 Posts
Discussion Starter #9
aiight the service tech just called and said that they found that the pressure plate separated from the clutch plate...that was the pop i felt...how did this happen with only 2000 miles and no abuse...they are replaceing the clutch and said that it didnt do any damage to the tranny i told them that they better hope not
 

·
Registered
Joined
·
156 Posts
Did they say how it seperated? Did the bolts back out? Did they snap? If so, did they cause any flywheel problems (rounding out holes)? I have seen this happen a few different ways from what I listed, I would be curious as to how it happened. You could always ask to see the removed parts, not ask to keep them, but to see them to try to picture what happened and inform us all.


Thanks,
Jason
 

·
Registered
Joined
·
23 Posts
Discussion Starter #11
i was planning on checking the parts out when i picked up the car dont know when though they are waiting on parts
 

·
Registered
Joined
·
23 Posts
Discussion Starter #12
ok i stopped by the dealer this am and talked with the tech and he showed me the problem...supposedly the pressure plate in the clutch basket is 2 pcs and he guesses that it either wasnt put together right or there is some kind of defect but he said that the two pcs started to wobble instead of counter shift with each other, and when i went to push the clutch in i missed the pressure plate and put the fork into the pad tearing it apart, he also stated that the self adjusting mechanisims were all stuck and not woking as they should...they are replacing the clutch and flywheel i should have it back by monday
 
1 - 12 of 12 Posts
Top