Mazda 6 Forums banner

1 - 14 of 14 Posts

·
Registered
Joined
·
1,484 Posts
Board seems to be an hour off right now. I have Auto daylight savings on. Seemed to be fine past couple days.
[/b]

I just noticed this problem today....

Perhaps the server's local time has not taken into account daylight savings time?
 

·
Registered
Joined
·
358 Posts
Still a problem. Can the Mod's wave their wand and solve the problem or will we all be forever an hour behind the rest of the world?
 

·
Premium Member
Joined
·
1,690 Posts
Hey guys,

The server didn't change time during the time change for some reason. Ticket just put thru, should be updated sometime today.
 

·
Registered
Joined
·
484 Posts
Still not updated for me.

I go into board settings and change it to -4:00 (from -5:00). That fixes it in the board settings where it shows my current time, but as soon as I go back to the forums, time is off again. Come back to board settings, and current time is off again.

So, I change it to -3:00, and the same thing happens (good for a second where it shows current time, but changes when I go to the forum main page).

I keep changing it, but not only is it not right for my true time (GMT-5:00), but I can't change those settings because time is a moving target! It's always off by an hour! It is annoying, so Guju, can you go back and check it out?
 

·
Registered
Joined
·
356 Posts
Mine is off by 1 hour. No this is not because of daylight savings time, I have checked that option.
 
1 - 14 of 14 Posts
About this Discussion
13 Replies
9 Participants
dabears2k
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top