Mazda 6 Forums banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,759 Posts
Discussion Starter #1
MY CAR IS STUCK IN 4TH GEAR!!!!! WTF????

such a pain...was shifting pretty hard from second to thrid..and hit that infamous 3rd gear..didnt catch so i went to forth...was in forth for a second tried to go to 5th...NOPEEEE DENIED... :nono:

i'm stuck in forth...i can push the clutch in, and that works..the rpms drop..so the clutch engages fully..the shifter though...will only go from 4th..and straight up like you would if you go from 4 to 3 or vice versa..point it..its like super super super silky smooth when you move the shifter from 4 and straight up..it wont go to either side...with clutch in or out..its like the shifter can only go up and down..and its stuck in the 4th gear spot....whats going on guys...a little help....i'm thinking the linkage from the shifter..that cable broke or snap..dont know...
 

·
Registered
Joined
·
1,188 Posts
Sounds like something snapped. I don't know enough about the 6's tranny to make an educated guess. I hope you were able to get her home. Bummer! Hopefully the damage is too bad. Keep us posted. Good Luck
 

·
Registered
Joined
·
1,759 Posts
Discussion Starter #6
I hope it'll be covered...not cool guys

yeah mostly highway driving...but around town was a bitch man...try starting from a stop at a light from 4th gear...NOT FUN lol my poor baby...thanx for the help guys we'll see what mazda has to say monday....i'll let you know
 

·
Registered
Joined
·
86 Posts
That happened to me only it was in an acura so it was cheaper to replace and it was first and second gear that i had. Which meant i could start just not go very fast after that.
 

·
Registered
Joined
·
1,759 Posts
Discussion Starter #10
my thing is i dont even get any other gears...just 4th....whats up with that? you think that its an easy fix?

sux hardcore...gonna give Mazda a call tom

***UPDATE*** 5/2/06
went to pick it up...car's shift cable became un-done, as soon as i sat in it i found the shifter to be very loose and heard things like jiggling in there...whatever i figured once you get things like that fixed its never the same again, so i dealt with it...driving for 10 minutes than stopped at a light, no 1st of 2nd gear....its back at the dealer and hopefully will be fully fixed tom....the mazda tribute rides pretty nice for a 4 clyinder, kidna bumpy but than again its an 'SUV'

***UPDATE*** 5/3/06
picked up car...and MY GOD it shifts soo nice now...i guess they might have adjusted the clutch a little and it turns out the shifter cable was not properly installed. they claim to have said some washer wasnt in securley...but after they secured it the car rides great and shifts are effortlessly...now i wont be burning through gears like i use to :nono: ... imma baby it a little more...

well at least going to third... :nana: let that be a note to the rest of you guys with that tight squeeze going into thrird....take that extra .2 of a second to make sure your fully on the clutch, before you throw it into gear.....or else you'll be stuck driving home in like second on the highway!!! :slap:
 
1 - 10 of 10 Posts
About this Discussion
9 Replies
6 Participants
sexy6s
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top