Mazda 6 Forums banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi to all,

This is my first post down here.

Today i started my car as normal, drove to work. But when had to go home, could not start the car.
All is happening:
1. Can unlock car with remote control
2. Start-Stop push button turned into red color
3. On dashboard key sign is displayed.

Car does not react to nothing. Tried to change car battery from colleague (just in case mine died), but nothing helped.
Tried to start with key (took it out from remote control), nothing.

Any ideas? What might be wrong. Car is left at work place at the moment.

Regards
Tomas
 

·
Super Moderator
Joined
·
16,966 Posts
Welcome to the forum!

Sorry to hear about your issues. Are you getting a check engine light at all or any codes?

Does the car try to turn over, or sound like it's trying to do anything at all, or does it just sit there with lights on?
 

·
Registered
Joined
·
2,986 Posts
Put the key fob right up to the start button and see if it lights green. If it does the "proximity" part of the start system isn't working; the key has a backup built into it but it only has a range of a fraction of an inch. From what you're describing the car doesn't think a valid key is inside.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
No, there is no other lights, no check engine or anything like that. No sounds.

Tried to take the key out from fob, but no reaction. Tomorrow will try to take spare fob.
 

·
Registered
Joined
·
2 Posts
Unfortunately it sounds like my issue.
 

·
Registered
Joined
·
2,986 Posts
Did you put the ENTIRE FOB up to the start button (touching it), then depress the clutch?

That's the backup procedure and unless the car has "lost" the pairing it SHOULD work.
 

·
Registered
Joined
·
1 Posts
I don't have any idea what happened to your car, but mine too was stop working. I don't know what's the problem but I knew it's just a minor disfunction.
 
1 - 7 of 7 Posts
Top