Mazda 6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,405 Posts
Discussion Starter #1
Has anyone with the mazdaspeed6 CAI had the mounting bracket come loose.? If you've installed the CAI then you know that the bracktet that connects the tube assembly to the frame has a one-sided , open ended bracket. My question is, can that come loose and leave the entire intlake rubbing on the chassis?

When we installed the CAI, we noticed that the tighter we torqued it, the looser it became. I've pretty much decided that I'll check the connections weekly, however I"d like to know if this is necessary.

Thoughts?
 

·
Registered
Joined
·
386 Posts
Mine did not come loose but the dealer put it up to close to the chassis and just about cut through it in a couple days.
 

·
Registered
Joined
·
2,652 Posts
no it wont come loose. there isnt enough vibration or movement for it to break away from the rubber stopper.
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #4
no it wont come loose. there isnt enough vibration or movement for it to break away from the rubber stopper.
[/b]
Okay, thanks. It just feels strange the way the bracket attaches. That said, I'll prolly be checking it weekly for my own piece of mind :)
 

·
Registered
Joined
·
1,749 Posts
Mine did not come loose but the dealer put it up to close to the chassis and just about cut through it in a couple days.
[/b]
I don't have a Mazdaspeed6 but I did install the Mazdaspeed CAI in my 6. The way it's installed, it's meant to allow for vibration. That said, I placed a small strip of rubber tubing along the chassis that is right next to the CAI to prevent exactly what you described happened. I'd recommend it to anyone installing the CAI. Just my .02.
 
1 - 5 of 5 Posts
Top