Mazda 6 Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
20 Posts
Discussion Starter #1
I hear a click from my passenger side front brake when I apply the brakes for the first time when the car is cold. Actually, it is only when I first apply the brakes when moving forward. I back out of my of a parking space or my driveway, hit the brakes, drive forward, hit the brakes to stop, and "click". After that the noise is gone, until I park the car and let it sit for a while. I figured that something is sticking, and I wasn't too concerned, but yesterday the click was pretty loud. Anyone have any ideas? I'll probably take it to the dealer sometime, it's just a pain to have someone drive me to and from work.
 

·
Registered
Joined
·
919 Posts
I hear a click from my passenger side front brake when I apply the brakes for the first time when the car is cold. Actually, it is only when I first apply the brakes when moving forward. I back out of my of a parking space or my driveway, hit the brakes, drive forward, hit the brakes to stop, and "click". After that the noise is gone, until I park the car and let it sit for a while. I figured that something is sticking, and I wasn't too concerned, but yesterday the click was pretty loud. Anyone have any ideas? I'll probably take it to the dealer sometime, it's just a pain to have someone drive me to and from work.
[/b]
I have the exact same thing on my 04 6. It only happens first thing in the AM,and after it's been sitting awhile. I've basically just learned to ignore it at this point. It doesn't seem to affect braking at all and it only happens once. I mentioned it to the dealer when I had my car in for replacement of the brake booster and master cyl. and he said they adjusted the caliper but that didn't seem to do anything. If you get any answers please keep posted. Thanks.
 

·
Registered
Joined
·
20 Posts
Discussion Starter #3
yeah, mine's an '04 also. maybe if i need to take it in for something else, i'll let them know. i appreciate the response. it's good to know that its nothing major. i'll definitely let you know if i find anything out.
 

·
Registered
Joined
·
1,218 Posts
The noise you may be experiencing may be associated with the pad shifting slightly while applying the brake.

With that said....I'd search this section of the forum. Many of us have had minor brake related issues. I do know there is a TSB for a low speed moan/squeel.
 

·
Registered
Joined
·
42 Posts
hey

I'm not sure when this problem began, but it's very noticable as of late. I have an 05 6 S, and none of the "moaning" TSB's for brakes apply. They don't judder or moan at low speeds, they click after stopping for the first time going in the other direction. Even when backing up sometimes.

For me they happen on either side, at the same time or individually. Could it be loose? I do have 40k miles and the pads are wearing down.

Also, my other issue of repeated warping is something else, but perhaps the crazy cabin shaking at high speeds loosened something up?

Am about to replace the rotors and order some Bobcats, least for the fronts, and see what happens then. Glad I'm at least not alone!
 
1 - 5 of 5 Posts
About this Discussion
4 Replies
4 Participants
birdy827
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top