Mazda 6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,308 Posts
Discussion Starter #1
This were disconnected =)

I noticed some funny BOV behavior after my DP install... after a while... I checked some things under the hood and found the BOV control hose disconnected.... We didn't Forget to connect it.. it just popps off now... the stupid CP-E setup keeps the plastic circle thing that connects the 2 hose parts...

1) Does anyone know what this circle plastic part is for? Can it be removed?

2) Any engine / BOV / turbo damage from having that disconnected for a few miles?
 

·
Registered
Joined
·
329 Posts
This were disconnected =)

I noticed some funny BOV behavior after my DP install... after a while... I checked some things under the hood and found the BOV control hose disconnected.... We didn't Forget to connect it.. it just popps off now... the stupid CP-E setup keeps the plastic circle thing that connects the 2 hose parts...

1) Does anyone know what this circle plastic part is for? Can it be removed?

2) Any engine / BOV / turbo damage from having that disconnected for a few miles?
[/b]

1) I am not 100% sure but I think it is just a reducer to fit two different sized tubes together.

2) Removing that line will only make you loose boost. It provides pressure to the diaphram that keeps the valve closed. You should not experience any damage with it disconnected, only a loss in performance.
 

·
Registered
Joined
·
1,396 Posts
This were disconnected =)

I noticed some funny BOV behavior after my DP install... after a while... I checked some things under the hood and found the BOV control hose disconnected.... We didn't Forget to connect it.. it just popps off now... the stupid CP-E setup keeps the plastic circle thing that connects the 2 hose parts...

1) Does anyone know what this circle plastic part is for? Can it be removed?

2) Any engine / BOV / turbo damage from having that disconnected for a few miles?
[/b]

1. What circle thing are you talking about? Do you mean the little round filter/reducer that comes with the HKS BOV?? If that's what your talking about, yes it can be removed.

2. Not having a BOV can be very bad for the turbo in the long run, but I really doubt you did any damage if it was only unhooked for a few days.

I haven't had any issues with lines popping off, But I have tip ties everywhere.
 

·
Registered
Joined
·
820 Posts
make sure the "circle" thing you're talking about isn't a one way valve/filter. That would cause the host to blow right off the BOV.
 

·
Registered
Joined
·
1,308 Posts
Discussion Starter #5
Yeah I donno.. thats why I was asking... I think he's right in that its a reducer...

HOWEVER.. its pretty large JUST for that purpose so... i donno...

This has only been happening recently.. never had the problem before.. so i'm not sure what started it... other than doing the DP install which we just removed this ... nothing else so.. shouldn't have caused it...

I can't locate a hose clamp small enough to help tighten the line and hold it on there... so i donno what to do right now...
 

·
Registered
Joined
·
820 Posts
ive run mine without a hose clamp for over 3000 miles and never had an issue. are you running an MBC? perhaps your pulling too much vacuum if that's possible? not really sure what else could cause it. try a thick zip tie. That's what i always use.
 

·
Registered
Joined
·
1,308 Posts
Discussion Starter #7
Humm... I don't think a ziptie would put enough force against the line... its a tiny little hose... and its just sliding onto a smooth plastic "reducer" type thing...

Like I said... i put probably 10,000 miles on the car after BOV / CAI... w/o any other mods.. and never had the thing pop off... been happening since the DP install... I don't think the DP has ANYTHING to do with it.. so i'm guessing some "lube" got on the plastic part.. or it got bent around and moved so much that it just doesn't have a tight fit anymore...

I also put the end on the BOV much farther down than before I think which re-positioned the line.. putting more tension on it or somethin... I pulled it back off a bit.. and it hasn't popped off since... but i do catch it slowly sliding off every so often...

I just need to find a clamp or even electrical tape to old that bastard onto the plastic reducer... and i'm good to go =)

Maybe I can find a local shop that has those things layin around...
 

·
Registered
Joined
·
1,396 Posts
Humm... I don't think a ziptie would put enough force against the line... its a tiny little hose... and its just sliding onto a smooth plastic "reducer" type thing...
[/b]
Don't underestimate a zip tie. I've used them on more than a few BOV's and boost controllers and never had any problems.
 
1 - 8 of 8 Posts
Top