Mazda 6 Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
49 Posts
Discussion Starter #1
Ok I have a 04 6s and I know my clutch is on its way out but sometimes i get a bouncing feeling or jumping. As long as i let off on the gas and then apply slowly it doesn't apear to be there. I also have a problem with my clutch when i give the engine hard throttle around 3,000rpm it revs really fast and then the car catches up does anyone else have this problem?

Thanks,
 

·
Registered
Joined
·
36 Posts
QUOTE (robbie_boy @ Jan 30 2009, 04:08 PM) index.php?act=findpost&pid=1512052
Ok I have a 04 6s and I know my clutch is on its way out but sometimes i get a bouncing feeling or jumping. As long as i let off on the gas and then apply slowly it doesn't apear to be there. I also have a problem with my clutch when i give the engine hard throttle around 3,000rpm it revs really fast and then the car catches up does anyone else have this problem?

Thanks,[/b]
I had pretty much the exact same issue. A CPE Wishbone made it about 90% better: http://www.therpmstore.com/product_info.ph...products_id=243
I'm thinking about upgrading the upper mount on the trans now as well.

Your second problem sounds like the clutch might be slipping under load. If thats the case then your first problem of the shudder might not be from a worn out wishbone and the clutch might just be warped as well. If it slips and shudders chances are the only thing that is going to help is a new clutch.
 

·
Registered
Joined
·
780 Posts
I've also experienced that bouncing feeling when applying throttle, but I think it's my fuel filter and it happens when I'm low on gas and coming out of a turn
 
1 - 4 of 4 Posts
About this Discussion
3 Replies
4 Participants
GerryB
Mazda 6 Forums
Mazda6club.com is a forum dedicated to the Mazda6 / Atenza. Come and discuss reliability, performance, modifications, and more!
Full Forum Listing
Top