Mazda 6 Forums banner

21 - 25 of 25 Posts

·
Registered
Joined
·
262 Posts
I have this installed, looks very clean. Will post pics up soon.
[/b]
Bump for pics, I'm too impatient to wait 10 weeks for a cluster I might not even want.. and these universal pods look too tacky..
 

·
Registered
Joined
·
358 Posts
Problem is; at 2k rmps i floor it in 3rd or any gear except first and it spikes to around 17 then drops to about 14.5 for a half second then drops down about 5 psi every half second after :irate: I understand that boost drops off at 4500 rmps but mines is probably at 5psi by that time.
[/b]
What octane is your fuel, and have you gotten the reflash?
 

·
Registered
Joined
·
147 Posts
93 Octane - and Yes have gotten the flash. In playing around yesterday I went full throttle in 4th and it spiked then steadied to about 14 psi. In 5th at full throttle spike and hold a bit above 15 psi...

So I think things are normal. Before I simply was'nt going wide open throttle.. which is obviously when you attain greatest boost.

I'll see if I can get day and night pics up tomorrow.
 

·
Registered
Joined
·
147 Posts
93 Octane - and Yes have gotten the flash. In playing around yesterday I went full throttle in 4th and it spiked then steadied to about 14 psi. In 5th at full throttle spike and hold a bit above 15 psi...

So I think things are normal. Before I simply was'nt going wide open throttle.. which is obviously when you attain greatest boost.

I'll see if I can get day and night pics up tomorrow.
[/b]

Best pic I could get :swearin:
 
21 - 25 of 25 Posts
Top