Mazda 6 Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
185 Posts
Discussion Starter #1
I installed an autometer boost gauge and when driving I'm getting spikes to 16 but it settles at 13-14psi and holds til 6000. Isn't the car supposed to make 15.6? Also I read of others having spikes to 20psi?
 

·
Registered
Joined
·
2,652 Posts
i have a feeling a lot of you are seeing this boost drop because the vac connections are not sealed completely. i had the same issue before and i just kept playing with different methods of sealing those vac lines (different clamps, teflon tape, etc.) and i eventually got everything to work correctly. zip ties arent the greatest way to seal vac lines from small leaks.
 

·
Registered
Joined
·
243 Posts
Ryceboi - do you think I have a leak if my VEI electronic gauge shows -17 @ idle? I need to play with this as well, also do you think it is affecting performance at all?

Thx
 

·
Registered
Joined
·
2,652 Posts
Ryceboi - do you think I have a leak if my VEI electronic gauge shows -17 @ idle? I need to play with this as well, also do you think it is affecting performance at all?

Thx
[/b]
-17 is pretty low. how high are you boosting? when i had a leak, my vac was at -20 and didnt ever dip below that. a possible reason for low vac readings would be a kink in the line to your boost gauge. that would cause the gauge to read low in vac and boost.
 

·
Registered
Joined
·
2,652 Posts
I get lower readings when in first and second gear and then the boost climbs to 15-16 in 3rd-6th, even with a MBC. I'm still trying to figure out why this happens.
[/b]
are you reflashed? i had the same issue after the reflash.
 

·
Registered
Joined
·
744 Posts
When i had a leak in my vac line, my boost gauge read 5psi lower then what it shold have. And my vac read zero at idle. where it should have been neg.
 

·
Registered
Joined
·
185 Posts
Discussion Starter #8
When i had a leak in my vac line, my boost gauge read 5psi lower then what it shold have. And my vac read zero at idle. where it should have been neg.
[/b]
my Vac is -18 at idle and -21 or -21 under deceleration.
 

·
Registered
Joined
·
1,256 Posts
My Vac is 15-16 during idle. Then goes to -18 at deceleration. Have gotten 18 psi when in 5th at high rpms.
 

·
Registered
Joined
·
1,168 Posts
are you reflashed? i had the same issue after the reflash.
[/b]
Yes, but I didn't have my gauge before the flash so I couldn't say for sure thats what did it. I thought that when an MBC is installed correctly, the ECU doesn't have any control over the boost other than being able to cut the fuel if it goes too high, or am I mistaken?
 

·
Registered
Joined
·
2,652 Posts
Yes, but I didn't have my gauge before the flash so I couldn't say for sure thats what did it. I thought that when an MBC is installed correctly, the ECU doesn't have any control over the boost other than being able to cut the fuel if it goes too high, or am I mistaken?
[/b]
you're right. i missed the part about your mbc. that's kinda strange then.
 

·
Registered
Joined
·
1,022 Posts
Yes, but I didn't have my gauge before the flash so I couldn't say for sure thats what did it. I thought that when an MBC is installed correctly, the ECU doesn't have any control over the boost other than being able to cut the fuel if it goes too high, or am I mistaken?
[/b]


You still have to set your MBC correctly.

If you get 13-14lbs of boost and want more then you have to adjust your MBC.
 

·
Registered
Joined
·
185 Posts
Discussion Starter #13
OK Everything is tight and no leaks. Boost figures
are as follows:

1st gear-13psi
2nd gear-13psi
3rd gear-14psi
4th gear-14.5psi
5th gear-15psi
6tg hear-14-16psi

Does this seem right?
 

·
Registered
Joined
·
83 Posts
If your car is reflashed those numbers seem about right. They are close to the numbers I have been getting since the newest reflash. When I spoke to my service tech about the lower boost readings he stated the new reflash pulls boost. I just ordered an EBC to raise the boost to what is was when I bought the car.
 

·
Registered
Joined
·
185 Posts
Discussion Starter #15
If your car is reflashed those numbers seem about right. They are close to the numbers I have been getting since the newest reflash. When I spoke to my service tech about the lower boost readings he stated the new reflash pulls boost. I just ordered an EBC to raise the boost to what is was when I bought the car.
[/b]
I am reflashed. I guess it's time to install the Turbosmart MBC that's sitting in my glove box!!!
 

·
Registered
Joined
·
1,168 Posts
You still have to set your MBC correctly.

If you get 13-14lbs of boost and want more then you have to adjust your MBC.
[/b]
Lol, I have messed around with the mbc quite a bit. If I up the boost any more then I get feul cut at the top of 4th and in the bottom of 6th for some reason.
 

·
Registered
Joined
·
80 Posts
JBspeed6, I'm having the same problem, when I have my MBC installed I get really low boost in 1-2 gear, then 15 to 16 psi in 3-6 gear. When it hits about 16 or so is when the fuel cut happens. Anyone know why this mite be happening?
 

·
Registered
Joined
·
243 Posts
I see my boost gauge spike up to 14 or 15 in 1st and 2nd, spike to 16 and settle at 14-15 in 3rd and up.

Don't think it is a leak but I will double-check my connections.
 

·
Registered
Joined
·
80 Posts
I'm running a Turbosmart MBC. The only thing I could think that I havent tried yet is I made the hose a lot longer running from the turbo housing to the waste gate when I put the mbc on. Could that be the problem maybe?
 
1 - 20 of 24 Posts
Top