Mazda 6 Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Bought the car 3 years ago almost to the day, didn't know the code for the bluetooth, but didn't care at the time, but now it's exhausting buying a aux cord every year after the old one wears out. Searched every forum for force radio reset, nothing really working out for me, and Mazda dealership isn't much help. When I explained the situation to them and asked if they could force reset the radio for me, they looked at me like a grew a second head. Had no clue what I was talking about. Anyone got tips here? Thanks in advance
 

·
Registered
Joined
·
315 Posts
How are you doing the pairing?

If I remember correctly, when doing the pairing by voice command, the system asks for a pin. You then enter the pin on your phone to complete the pairing.

I don't have my 2nd gen anymore, so going from memory...


Edit: a little different than I remember, but still...


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
There's no option for that for me. I'll go into the Bluetooth settings, it asks for a passcode, and I've tried the usual 0000, 1234, 9999, last 4 of the Vin, year made, and every year up until I bought it. If it's wrong, it just say's "Invalid Passcode" then boots me back to the main menu and I have to go back in the BT menu and try another code.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #4
How are you doing the pairing?

If I remember correctly, when doing the pairing by voice command, the system asks for a pin. You then enter the pin on your phone to complete the pairing.

I don't have my 2nd gen anymore, so going from memory...


Edit: a little different than I remember, but still...


Sent from my iPhone using Tapatalk
See my Radio isn't like that. It's a double din touchscreen
 

·
Registered
Joined
·
315 Posts
Maybe that will help :

It looks like there is a security code blocking you to pair new devices. That guy explains how to get rid of it in a CX-9.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
7 Posts
Discussion Starter #8
I followed his instructions and hit the audio and power button at the same time, held it in for over a minute and nothing happened. This car is irritating tf out of me.
 

·
Registered
Joined
·
668 Posts
If you haven't already it might be worth trying to call Mazda Corporate's help line and asking them how to do it: 1 (800) 222-5500.
 

·
Registered
Joined
·
19 Posts
i have the same radio (navi) model, and encounter the same problem. although i must say that i cant even find the cars bluetooth in my android phone. Please if you found a solution share it.
 

·
Registered
Joined
·
19 Posts
Found it in another forum.... Push Tune and Volume simultaneously(vehicle on, parked) for a few secs, after put 39 for the required pass - it will request a confirmation to reset the password - so press OK :). After that it's intuitive to follow and it's done. Hope it will do for you also ..
 
1 - 13 of 13 Posts
Top