Mazda 6 Forums banner

1 - 20 of 23 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
my mazda has just developed what sounds to be like an exhaust rattle that seems like its under the passenger floorboard. It is on and off right now but mostly happens at low rpms and sometimes when its at idle. What could this possibly be? Is this anything i should worry about?
 

·
Registered
Joined
·
684 Posts
It could be the auto belt tensioner. That tends to be the culprit most of the time.
 

·
Premium Member
Joined
·
9,080 Posts
if it's under the car, it's typically the heat shielding that is in the exhuast tunnel. give it a few wacks with a mallot, or get some rubberized undercoating on the back side of it can help as well....though it means pulling it off first.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
It has been a couple months now and this sound is getting more predominant. I seem to think that it couple be the tranny mounts, or something loose like a belt tentioner. Anybody think this couple be the issue or if im on the right track here? Another thing about it that's weird is that it seems to stop when i throw the car in neutral. The more ideas the better here everybody. Thanks for everyone's time.
 

·
Premium Member
Joined
·
9,080 Posts
i would revise the issue, as originally the issue was UNDER the car?

many vibration noises change when the car is/isn't in gear. on the atx, the engine is loaded and trying to move forward, your food on the brakes holds it still. putting it in neutral takes the load of the engine and it's not working to do anything anymore.

the trans mount isn't a common issue, the rear is VERY common, the passenger side a not often but much more than the trans mount.
 

·
Registered
Joined
·
15 Posts
funny, i have the same noise. Same issues. When sitting idle at a light or very slow speed the sound comes up. Throw it in neutral and noise dies down.

I personally think it's the heatshield, but haven't had time to check. As i have never dealt with belt tensioners, would the problem be noticed if the belt has too much slack?

My sound just sounds like a piece of metal hanging somewhere and rattling :S
 

·
Premium Member
Joined
·
9,080 Posts
the belt tensioner is more clicking that a rattle in my opinion, as it's a heavier piece with the belt against it so it's a completely different sound.

the heat shield is a common annoying rattle on just about every car. something comes a little loose, a rock or something flies up during driving and just puts enough of a ding in it to barely touch something else....it happens. on our cars the other one is engine mounts (mostly rear), as the rubber starts to go you have more weight pushing against the metal on the bottom. When the engine is loaded it rotates just a bit as it tries to move forward, just enough to create an annoying sound.

again, i hate troubleshooting sounds as what makes complete sense to someone on one side of the computer has nothing to do with what the owner hears on their car.
 
  • Like
Reactions: azndan

·
Registered
Joined
·
15 Posts
totally understandable explanation of the sound Mrtea. My rattle only started after i rode through some crazy snow conditions the past weekend, maybe it made the heatshield loosen up or something. Gonna see if i can take a look at it this weekend. Thanks.
 

·
Premium Member
Joined
·
9,080 Posts
the cat is roughly below the shifter almost, so it's the right area. many time however i find the dead cat sound comes up a lot at deceleration and sometimes acceleration as well. not usually just an idle load noise.
 

·
Registered
Joined
·
35 Posts
no it would be coming from the cat itself. picture someone with a few screws in a coffee can, and shaking it. a cat is pretty much fill with a bunch of the rocks you see in a charcoal grill. when a cat goes bad they can break up and make noise.
 

·
Registered
Joined
·
15 Posts
hmm, well i guess that can be one of my things to check when i try to take care of this pesty issue this weekend. Thanks for the replies guys, i will report back on monday
 

·
Registered
Joined
·
15 Posts
well i was trying to figure out that noise today and had no luck. The lower engine mount is still good and the heatshield both top and bottom are on tight. The only thing i did do was change my transmission oil as it was dark brown.
 

·
Registered
Joined
·
26 Posts
if this is the sound at idle its the belt tensioner....

I have one for sale with a new belt if its for a Speed 6. The tensioner was $180 from Mazda and belt was $30 I am looking for $150 shipped. If interested let me know! Reason I am selling is the car sits for winter so I was waiting till winter was over to install it and I decided to trade the car in.
 

·
Registered
Joined
·
8 Posts
had both problems... Now i just have the belt tensioner problem. heat shield is very common... tightened the bolts 6 months ago... was loose again then fixed it... belt tensioner kicks on when ac compressor kicks on... (or defroster)
 

·
Registered
Joined
·
15 Posts
this problem still isn't going away.

Changed the belt tensioner on the weekend and i still get the noise. It's very prominent when you put the car in reverse or sitting at idle.
 
1 - 20 of 23 Posts
Top