Mazda 6 Forums banner

1 - 20 of 24 Posts

·
Registered
Joined
·
1,097 Posts
Discussion Starter #1
OK I ordered AE with the Mazda extensions. They sent me old software and now after downloading the latest version I can see the Enhanced options, however I can only see a few sensors including tire size, gear selector etc. I choose Enhanced Powertrain CAN, wait for it to scan the 290 sensors and them I have about 10 to choose from. The worst part is it seems that the 10 change every other load.
In the interface options which CAN should I choose, CAN or CAN (29bit)? Should I have the fast option on?
Let me know your settings and possibly screen shots for the rest of us.
I'm going to be upset if I spent an extra $100 and I can't see that one sensor (if we even have one).
Mike
 

·
Registered
Joined
·
329 Posts
I had a problem with the newest update of the software too. PM me your e-mail address and I will send you a new version of the beta software they had given me on friday.
 

·
Registered
Joined
·
856 Posts
I had a problem with the newest update of the software too. PM me your e-mail address and I will send you a new version of the beta software they had given me on friday.
[/b]
I've had this happen, and every time I would scan I would get about 10 sensors each time.
I left it alone for a week or so and removed the connector. When I hooked it up it worked again.

I still can't view too many sensors at once or they will ony refresh like once per second.
 

·
Registered
Joined
·
1,022 Posts
I get the boost air temp with no problems.


I attached a quick log that I did a few days ago.

Change the file to .csv to view it in Excel
 

Attachments

·
Registered
Joined
·
856 Posts
I get the boost air temp with no problems.
I attached a quick log that I did a few days ago.

Change the file to .csv to view it in Excel
[/b]
I noticed you have some gaps in your logging as well.
Are we hitting the maximum refresh rate for OBDII?
 

·
Registered
Joined
·
1,022 Posts
I believe its a couple of things. The laptop I've been using is ass, and the AE software is a very cpu intensive program with enhanced Mazda sensors going. So once I get a handfull of sensors selected and start recording the pos lappy stops reading the sensors in real time. Then I have to manually restart the sensors, and hope it last.

I'm going to say it's the lappy since it is a pos. We have a shop copy of AE that we use for side projects and I use it on the nice work laptops with no problems.
 

·
Registered
Joined
·
477 Posts
This why I returned my AE. Nothing but problems from day one. Sensors would be there one day, gone the next.
 

·
Registered
Joined
·
856 Posts
Interesting. I'm running it on a Dell Inspiron w/ Core Duo and 2gb RAM, what more could AE ask for?
I am using Serial-->USB since my AE device is serial. I have also tried it on my work laptop. PentiumM with 1.5gb RAM running on a straight serial port, and I still have the same problems.
 

·
Registered
Joined
·
1,097 Posts
Discussion Starter #10
Not working yet, I emailed them to see if I can come down to their shop and have them look at it since I'm in town. Still getting different sensors each time I query the car. Might be an ALDL connector issue in the converter box.
Mike
 

·
Registered
Joined
·
4,138 Posts
I will say that even though some people seem to have problems with the AE unit, my experience as well as many others is that their customer support is top notch...

I'll be getting my unit on Friday... can't wait...
 

·
Registered
Joined
·
1,022 Posts
I think it has something to do with the total number of sensors, the way it pulls the sensor readings is arbitrary. It almost seems like it doesn't have a set standard of sensors to display but rather mirrors any current readings when it pulls up the initial sensor listings.

Maybe I'll send him scan of the sensors listed in the manual, so that it knows what it should be looking for.
 

·
Registered
Joined
·
6,083 Posts
I will pass on this. lol
 

·
Registered
Joined
·
272 Posts
Did you guys get it to work yet?
 

·
Registered
Joined
·
1,022 Posts
Mine works, always has.
 
1 - 20 of 24 Posts
Top