Mazda 6 Forums banner

1 - 19 of 19 Posts

·
Registered
Joined
·
255 Posts
Discussion Starter #1
Hi there,

My car is making the oddest sound when first starting in the morning.
After about a minute after engine is started, it makes this brief high pitched chirp/squeak noise. Sounds like a belt engaging but I don't think that's what it is. Car does the noise regardless if AC system is on or off. I was thinking it was the AC compressor kicking in but it does it with the AC off, so I don't think that's it.

Was reading on a Mazda3 forum about a high pressure fuel valve but there were no videos of the sound for me to see if it was comparable.

Here's a video I captured of it this morning. It does this noise every time it's started after sitting for an extended amount of time (2-3 hours). Car does it whether I sit and idle or if I start driving immediately...


Anyone else have this same noise in their rig?
 

·
Registered
Joined
·
820 Posts
I don't think I have the same sound as yours. Those Mazda guys said that it could be the auto tensioner, I mentioned this on the other thread.

I remember our CR-V 98, and the problem was the A/C clutch bearing. It doesn't matter if it's engaged or not since it is always turning and so I was hearing the intermittent sound back then.
 

·
Registered
Joined
·
255 Posts
Discussion Starter #3
What I find strange is it does the noise once only and at the same time affer starting. About a minute or so. That makes me think something is timed.

What engine system would activate about a minute after starting?

The car has been parked for over 3 hours tonight and the engine was still quite warm and it didn’t do the noise when I tried just a few minutes ago.
I will get an engine video tomorrow morning and see if I can pinpoint where it’s coming from.
 

·
Registered
Joined
·
820 Posts
What I've observed, it happens when I start it for the first time of the day. It's intermittent, it can happen after I go out the garage.

I can't confirm where the sound is coming from.
 

·
Registered
Joined
·
736 Posts
Thinking out loud... can't hear it, the speakers on this laptop are not great, that and my hearing isn't as good as it once was...


Thermostat
Belt
Auto tension - as mentioned
water pump
Turbo wastegate

Do you have the climate control set to Auto?
AC compressor clutch
Blend door

Guessing you'd probably have to leave it at the dealer overnight and then (you) start it for them the next morning to replicate for them.


.
 

·
Registered
Joined
·
255 Posts
Discussion Starter #6
It did it again this morning. About 45 seconds after cold start. No AC, No Climate system on...all systems off.


I've got an engine video which I will post in the next few day (just away on work).
 

·
Registered
Joined
·
255 Posts
Discussion Starter #7
Another video. This one is taken right after start up, noise happens at 41 second mark. You can hear the cold start rapid warm up system turn off and the idle settle. Car idles at the cold elevated idle for a period of time and then the "squeak" noise.

 

·
Registered
Joined
·
820 Posts
Another video. This one is taken right after start up, noise happens at 41 second mark. You can hear the cold start rapid warm up system turn off and the idle settle. Car idles at the cold elevated idle for a period of time and then the "squeak" noise.

https://youtu.be/tpZnN59pSYo
Is your car still under warranty? You can present this video to them. I don't like the sound, sound's like hitting a metal.
 

·
Registered
Joined
·
255 Posts
Discussion Starter #12
Is your car still under warranty? You can present this video to them. I don't like the sound, sound's like hitting a metal.
I was at the dealer yesterday getting something else looked at and showed them the video. Service Manager has sent the videos on to Mazda Canada to see if there has been any other reports of this issue.
I am sure those Mazda Canada folks are tired of hearing about my car's issues...but it is what is is, unfortunately.
 

·
Registered
Joined
·
7 Posts
Has there been any updates for this?

I’ve not heard this noise from my 2019. I’m curious to what is causing it though.

I don’t know if it would help but have you tried a slow motion video? On most or all phones with slow motion video the sound is also slowed down.
 

·
Registered
Joined
·
255 Posts
Discussion Starter #14
Car has been at the dealer since last Friday getting some things looked at (ripped seat due to Technician damage, broken seat trim replacement, engine squeak)
Latest on this squeak is that it's affiliated with the Air Con. system and there is nothing they can do. Although they all say it's not normal. They replaced some "valves" but I will have to get some more detail on that when I pick the car up today.
I am getting so tired of this response on the issues I am having with this car.

This is now two items which have been refused repair by Mazda. Two issues numerous Mazda Technicians have said are not right and something is wrong but Mazda Canada is saying that operationally, it works, so no repair is required.
 

·
Registered
Joined
·
255 Posts
Discussion Starter #15
Additional update. Picked up my car on Friday.
Doesn't sound like the Technician working on my car had any background information on the situation so that may explain why they thought it was the AC system. Pretty sure it's not AC as the Tech. attempted to demonstrate to me that it was the AC system (started car without AC system on) and it still did the noise, so at some point when I have the car in for more work they are going to look at it again.

Also, something new is now broken. Plastic engine cover now has a broken bracket so they've ordered a new one to replace it.

The good news is the seat trim was replaced but I will update the other thread on that.
 

·
Registered
Joined
·
820 Posts
Additional update. Picked up my car on Friday.
Doesn't sound like the Technician working on my car had any background information on the situation so that may explain why they thought it was the AC system. Pretty sure it's not AC as the Tech. attempted to demonstrate to me that it was the AC system (started car without AC system on) and it still did the noise, so at some point when I have the car in for more work they are going to look at it again.

Also, something new is now broken. Plastic engine cover now has a broken bracket so they've ordered a new one to replace it.

The good news is the seat trim was replaced but I will update the other thread on that.
Good to know that they replaced the trim seat, which I believe they should do.

If I may ask, have you not considered the possibility of trading the car?
 

·
Registered
Joined
·
255 Posts
Discussion Starter #17
Good to know that they replaced the trim seat, which I believe they should do.

If I may ask, have you not considered the possibility of trading the car?
I've started the ball rolling with the sales person who sold it to me, he now manages their used lot. He leant me a car while mine was getting fixed (and broken). I asked him to keep his ears open for someone looking for something like my rig.
Trading the car costs more money as I am pushing 90,000 kms on it. Having said that, I did some research this weekend and the value is close to what I owe. My car fund is potentially depleted as I am amidst the opportunity to pick up a Honda S2000. Something I've wanted for a very long time.

To be honest, I'm wavering more on the Mazda brand and the sh!t support I've received, than the actual car itself. I get that stuff breaks, it happens, but the dealer network/Regional support really seems to be failing and I am to the point now where I am driving 2 hours for warranty work, which is ridiculous, when there are dealers much closer to my home.

Also, I don't really know what else I would get at this point if I were to trade it. I've been watching the recalls and issues on the new Mazda3, so I think that's a wait and see situation. No information yet on the 2020 Mazda6.
 

·
Registered
Joined
·
6 Posts
I have the same exact problem, this has only been occurred after I hit 18,000 miles. And yeah only occur once after around 30 secs of cold start
 

·
Registered
Joined
·
255 Posts
Discussion Starter #19
Make sure you notify your local dealership of the issue as the more people raise the issue, the better chance it gets identified. I am still waiting to hear from the Regional representative on next steps with this issue.
I can confirm it is NOT the AC system...nor the valves they replaced, the work order is still open so I haven't received anything yet for records of what they did for repairs/troubleshooting.
 
1 - 19 of 19 Posts
Top