Mazda 6 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
I have 06 Mazda 6 manual transmission I took the transmission out replace the clutch replace the throwout bearing replace the slave cylinder I put everything back together prime the clutch and I can't get the car to go into gear can someone help me
 

·
Registered
Joined
·
472 Posts
Assuming you bought the right disk, with the correct thickness, the most obvious reason would be that the disk was installed backwards.
Did you check the travel of the slave cylinder?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Yes everything I purchased is for that make and model now it goes into the gears and sounds like it whants to move but only the engine revs
 

·
Registered
Joined
·
472 Posts
Ok, so that is a totally different issue to what you initially described.
First you said you could not get the car into gear (clutch too tight) now you are saying the engine revs and the car doesn't move (clutch slipping).
Which one is it?

Why did you replace the clutch? Same issue?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Don't know how to discribe it but it doesn't catch when you relieve the clutch so I put the shifter in gear and when releasing the clutch I have no movement
 

·
Registered
Joined
·
570 Posts
replace the slave cylinder I put everything back together prime the clutch
By prime do you mean bleed as in got all of the air out of the lines?
 

·
Registered
Joined
·
472 Posts
So it is slipping.
Why did you replace the clutch? Was it slipping before? Did you check that the pressure plate was good?

Only thing you can check at this point is to verify that the slave cylinder is seated properly and retracting when you release the pedal. Besides that, you'll need to take the transmission out and check that everything was assembled correctly, and maybe check your pressure plate.

Attached is the clutch section from the workshop manual.

Hope someone else chimes in and maybe has other suggestions.
 

Attachments

·
Registered
Joined
·
4 Posts
Discussion Starter #8
Dam I didn't want to remove that tranny again and yes I bled the slave cylinder I'm allso thinking about the shift barring so thanks to all that replyed I'll keep the forum updated
 
1 - 8 of 8 Posts
Top